Zwei Versionen von logi.RTS? Bzw. aktuelle Version von logi.RTS?

Mehr
4 Jahre 8 Monate her #57 von S
Hallo,
Ich bin auf mehrere Anleitungen zur Installation von logi.RTS auf dem Raspberry Pi gestoßen. Habe mir das logiCAD 3 compact von dieser Seite runtergeladen in dem ja auch eine Version von logi.RTS für den Raspberry Pi dabei ist.
In der Anleitung steht das die Version 2.3.602 von logi.RTS installieren sollte. In dem heruntergeladenen Paket ist aber nur die Version 2.3.1202 enthalten. Kann es dadurch zu Problemen kommen?
Des weiteren bin ich auf dem Youtube Kanal der Firma logicals auf ein Installationstutorial gestoßen, in der eine ganz andere Version von logiCAD und logi.RTS auf dem Raspberry Pi installiert wird. Ist die in dem Video dargestellte Version veraltet und kann ich die Installation auf diese Weise ignorieren?
Bin mir im gesamten nicht sicher ob ich logi.RTS auf dem Raspberry Pi richtig installiert habe, da ich zwischen dem logiCAD und dem Pi keine Verbindung aufbauen kann. :(
Danke schonmal im vorraus :)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
4 Jahre 8 Monate her #58 von Jürgen Huber
Hallo Herr S!
Gerne unterstützen wir bei Fragen. Da wir hier jedoch eine Community sind und uns wenigstens mit Vor- und Nachnamen virtuell kennen, würde ich Sie bitten, auch Ihren korrekten Namen einzutragen.
Bezüglich Ihrer Anfrage....die aktuellste Dokumentation finden sie unter help.logicals.com.
Das Video auf Youtube wurde mit einer der ersten Compact Versionen erstellt und ist nicht mehr up2 date. Vielen Dank für den Hinweis.

Lg, Jürgen

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

logi.cals Österreich

Adresse

Europaplatz 7/1,
3100 St. Pölten

logi.cals Deutschland

Adresse

Postfach 1306,
40738 Langenfeld

Benutzer

Registrieren
© 1987 - 2019 logi.cals GmbH